Пользователям Lightning Network необходимо обновить ПО из-за уязвимости
Главная Новости, Хакеры, Криптовалюты

Пользователей Lightning Network просят обновить ПО из-за обнаруженной уязвимости. Разработчик Расти Рассел сообщил о баге в различных проектах сети по масштабированию блокчейна биткоина Lightning Network. Он пишет:

«В различных Lightning-проектах были выявлены проблемы безопасности. Они могут привести к потере средств».

По словам Рассела, под угрозой клиенты c-lightning младше версии 0.7.1, Lightning Network Daemon (lnd) младше 0.7 и Eclair младше 0.3.1.

Разработчик Lightning-кошелька Eclair компания ACINQ попросил пользователей в кратчайшие сроки обновиться до Eclair 0.3.1 или Eclair Mobile 0.4.7+.

Более подробную информацию Рассел пообещал опубликовать 27 сентября. Он обращает внимание на то, что пользователям необходимо как можно раньше установить исправленное ПО, чтобы не лишиться средств.

Ранее на этой неделе блокчейн-стартап Radar, известный разработчик децентрализованной биржи на базе Ethereum, представил магазин приложений для Lightning Network.

Подписывайтесь на наш Telegram-канал Ihodl и оставайтесь в курсе актуальных новостей.

Читайте также:
Пожалуйста, опишите ошибку
Закрыть