В криптокошельке Beam Wallet обнаружили критическую уязвимость
Главная Новости, Криптовалюты, Хакеры

Разработчики анонимной криптовалюты Beam обнаружили критическую уязвимость в своем кошельке Beam Wallet. Они призвали пользователей немедленно удалить приложение и скачать его исправленную версию с официального сайта.

«Уязвимость затрагивает все предыдущие релизы Beam Wallet, как десктопную, так и CLI-версию. Не удаляйте базу данных или любые другие данные кошелька. Уязвимость не распространяется на данные кошелька, секретные ключи или пароли», — говорится в последующих публикациях в официальном Twitter.

По словам разработчиков, они самостоятельно обнаружили уязвимость ПО. А технический директор Beam сообщил, что проблема уже решена, а майнеры и ноды не пострадали.

Почему это важно

  • Криптовалюта Beam была запущена 3 января — это первый токен, использующий протокол приватности Mimblewimble. Запуск еще одной криптовалюты на том же протоколе — Grin — запланирован на 15 января.

Подписывайтесь на наш Telegram-канал Ihodl и оставайтесь в курсе актуальных новостей мира криптовалют.

Читайте также:
Пожалуйста, опишите ошибку
Закрыть